Bitpalace Business Booster: |
Question: | Searching … |
Unfortunately nothing found on "".
from the Federated States of Micronesia: +49 30 32 70 18 92, Fax (in Germany) +49 30 32 70 18 91
Skype: bitpalast
One moment please … your browser is loading the page.
Symptom
You can receive e-mails, but you cannot send mails. The solutions described in other FAQ articles did not help (e.g. adding the server to the “list of secure mail servers” in your router, setting the checkbox “outgoing mailserver requires authentication”).
Cause
Something is blocking the outgoing mailport. Maybe you are are using a local mail server that is occupying port 25 by default. For that reason port 25 outside your network might not be available, because two applications cannot share that port.
Solution
Try to use a different SMTP port. The default SMTP port is port 25, but Bitpalace web space hosts support ports 465 and 587, too. Depending on your system environment and router configuration simply choose a different port for outgoing mail (SMTP): 25, 465 or 587.
Overview of frequently asked questions
x0>
Additional Services |
---|
Cheap web space for less than 1 US$/month
|
Affordable, fast web server (cheap web space) for selected different countries | ||
---|---|---|
"Fast Web Space": fast web space, powerful web server, super fast webserver, optimized web servers: fast hosting / strong web server (fast web space). Web server for search engine optimized (SEO) websites and business websites (powerful company website server) / webspace for shops.
from the Federated States of Micronesia: +49 30 32 70 18 92 • GmbH, Sensburger Allee 27, D-14055 Berlin (Germany)
Your purchase is tax-free, because you order from a non-EU country. © 2024 GmbH. All rights reserved. and the logo are registered trademarks of GmbH. For photo credits see imprint.